We have deployed a new version of both the Web Spectator and the Windows PC clients. The clients are now operational and can be started and used again.
Current Limitations Users who join sessions using Meta Quest VR public store versions are visible in the Web Client and Windows PC Client and can be heard via audio. However, their state is not updated consistently. While participants can be seen and heard, interactions with objects are not reflected in real time; instead, only the last known state of an interaction is displayed.
Impact Core functionality is available again for Web and Windows PC clients, with limited real-time synchronization for Meta Quest VR public store users.
Priority The issue priority has been downgraded from High Priority to Medium Priority.
Root Cause The issue was caused by multiple third-party services that were disabled without prior notice, leading to unexpected side effects during client initialization and synchronization.
Status The situation is under continued monitoring. Further updates will be provided as soon as additional improvements or changes are available.
Posted Jan 20, 2026 - 10:39 UTC
Update
We are continuing to investigate this issue.
Posted Jan 19, 2026 - 12:25 UTC
Investigating
We are currently experiencing an issue affecting the Windows PC clients as well as web access via manage.raum.app, where an error occurs during the application initialization process.
Description: The application does not initialize correctly on Windows PC clients or when accessed through the web interface at manage.raum.app. As a result, users are unable to start or use these clients. All VR applications and services are operating normally and are not affected by this issue.
Impact: Access to the Windows PC and web clients is currently unavailable, which significantly impacts standard operations for affected users.
Priority: This issue is classified as high priority and is under active investigation by our team.
Status: Analysis and troubleshooting are ongoing. Further updates will be provided as soon as additional information becomes available.
Posted Jan 19, 2026 - 12:23 UTC
This incident affects: RAUM APPS (RAUM VR (Spectator Access / Web), RAUM VR (Windows PC 2D Version)).