Maintenance // Workspace System Update
Incident Report for RAUM
Resolved
All systems are switched and operational
Posted Aug 02, 2021 - 10:42 UTC
Monitoring
We will update the core application - therefore our services will be not available from the 30th of July until the 2nd of August
Posted Jul 29, 2021 - 13:27 UTC
This incident affected: RAUM VR APPS (RAUM VR (QUEST SYSTEMS)) and USER CONTROL CENTER.