Oculus Account issue
Incident Report for RAUM
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 17:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 13:17 UTC
Investigating
Login via PIN in the RAUM APP could fail with an error message. This user must be re-invited to a workspace by an administrator.
Users who already have RAUM logged-in are not affected.
Posted Sep 30, 2021 - 12:24 UTC
This incident affected: RAUM VR APPS (RAUM VR (QUEST SYSTEMS), RAUM VR (RIFT PC SYSTEMS)).