INVITATION CODE IS NOT ACCEPTED
Incident Report for RAUM
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 21:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2023 - 15:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2023 - 14:32 UTC
Investigating
Currently, invitation codes will not be accepted.
If you are an existing User, please accept the invite via the ControlCenter or inside the VR App when logged in.
Posted Jun 23, 2023 - 13:21 UTC
This incident affected: RAUM VR APPS (RAUM VR (QUEST SYSTEMS)).