Audio issue when entering a workspace with autoplayback Video
Incident Report for RAUM
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 11:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2023 - 11:00 UTC
Investigating
We are aware that occasionally, a user may experience loud global audio issues when entering a workspace when videos start automatically.

Workaround: To resolve this, the affected user can pause/start the video or adjust the volume of the media display.

Our team is actively working on a solution and will provide a fix as soon as possible.
We apologise for the inconvenience.
Posted Dec 14, 2023 - 09:34 UTC
This incident affected: RAUM VR APPS (RAUM VR (QUEST SYSTEMS), RAUM VR (RIFT PC SYSTEMS)).