Oculus Avatar System Issue
Incident Report for RAUM
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 15:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2021 - 15:06 UTC
Monitoring
Oculus and our dev temp are now live with a temp fix for the avatar display in RAUM. Oculus still have an issue to create / modify an avatar in the avatar creator v1. They are still investigating...
Posted Sep 14, 2021 - 09:42 UTC
Identified
There is a current issue with the oculus avatar system version 1 - all avatars appear grey and unconfigured. Oculus and our development team are working on this issue.
Posted Sep 13, 2021 - 07:59 UTC
This incident affected: RAUM VR APPS (RAUM VR (QUEST SYSTEMS), RAUM VR (RIFT PC SYSTEMS)).